ghds stopped working

Miranda192
Posts: 3
Joined: 19 Jun 2011, 23:58

ghds stopped working

Postby Miranda192 » 20 Jun 2011, 09:12

Hi,
My ghds were working perfectly -then whilst in use they made a cracking sound and just went completely dead.

I have changed the cable but they still remain dead. I purchased them of the main ghds site so not fakes.

Would anybody know what the fault could be?

Thanks for helping,
Miranda

gary
Site Admin
Posts: 1032
Joined: 26 Jan 2008, 00:44

Re: ghds stopped working

Postby gary » 20 Jun 2011, 18:03

Hi Miranda,

There are a couple of things it could be. The best thing to do is have a look at our debugging guide:
http://www.ghd-repair.co.uk/mk4_debug.html

Regards,

Gary

Miranda192
Posts: 3
Joined: 19 Jun 2011, 23:58

Re: ghds stopped working

Postby Miranda192 » 23 Jun 2011, 11:17

Thanks for your reply.

As the ghds made a noise before breaking - would this suggest a cable failure? If so would this have caused the thermal fuse to trip meaning the fuse would also need replacing?

I replaced cable but the still remain dead

In your experience what fault is usually linked with the ghds making a crackling noise just before complete failure?

Many thanks for your help,
Miranda

gary
Site Admin
Posts: 1032
Joined: 26 Jan 2008, 00:44

Re: ghds stopped working

Postby gary » 23 Jun 2011, 20:33

The thermal fuse does not normally fail on the 4.0s unless there is some other problem. My best guess would be that an intermittent cable fault has caused the R8 resistor to fail. Alternatively the R8 resistor could have failed all by itself:

http://www.ghd-repair.co.uk/r8_resistor.html

Gary


Return to “GHD 4.0B”

Who is online

Users browsing this forum: No registered users and 3 guests